Inbound Voice Services / Intermittent Breakup
Incident Report for NTES IT Support
Resolved
Eir have fixed remaining packet loss issues since yesterday 11am.
Posted Jun 07, 2023 - 12:30 IST
Update
Unfortunately, we are noticing packet loss to some Eir network connections again, the carrier is continuing to work with Eir on this issue.
Posted Jun 06, 2023 - 10:48 IST
Update
Repairs are still in progress. However, no services are currently affected. We continue to monitor.
Posted Jun 03, 2023 - 18:24 IST
Monitoring
splicing crews on site in SRL The Current Estimated time of Repair is 19:00 02/06/2023
Posted Jun 02, 2023 - 14:41 IST
Identified
This issue has been identified, we kid you not, as Rodents. In not one, but two, Eir exchanges in Dublin that affect two of our inbound routes to our platform. Eir engineers have been dispatched, followed by Rentakill. (We wish we were joking)
Posted Jun 02, 2023 - 13:11 IST
Investigating
We have had increasing reports of inbound breakup over the past 5 days. We had originally thought it to be a latency issue within the Azure network. However, today things have become far worse for some clients. We are investigating.
Posted Jun 02, 2023 - 13:09 IST
This incident affected: Voice / SIP Services.