Call Quality Issue
Incident Report for NTES IT Support
Resolved
The carrier has informed us that this issue was fixed, please report any ongoing issues to our service desk.
Posted Nov 08, 2024 - 08:53 GMT
Identified
The Carrier has identified the issue and is proceeding to apply a fix. At this time, we do not have an ETA from them.
Posted Nov 08, 2024 - 08:24 GMT
Update
The cause of the issue has been confirmed as one of our carriers. This is affecting some inbound calls only.
We will keep you updated.
Posted Nov 07, 2024 - 17:31 GMT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 16:19 GMT
Investigating
We are investigating the issue and will keep you updated as we go.
Posted Nov 07, 2024 - 16:10 GMT
This incident affected: Voice / SIP Services.