3CX Potential Exploit in Desktop Applications
Incident Report for NTES IT Support
Resolved
Based on current evidence, this affects 18.12.407 and 18.12.416 Desktop client. These versions, which affected 18 systems across all our clients, have been uninstalled by our network teams in an abundance of caution.
Posted Mar 29, 2023 - 22:05 IST
Update
Posted Mar 29, 2023 - 18:55 IST
Monitoring
3CX Customers should be aware of a potential exploit that is in the wild. Our understanding is that 3CX are working with various security companies to understand and resolve this issue. We will assist our customers as soon as information is forthcoming from 3CX.
Posted Mar 29, 2023 - 18:51 IST
This incident affected: General Issue / Service Desk.