SIP Service Issue
Incident Report for NTES IT Support
Resolved
Dear Clients,

The issue was resolved at approximately 12:50 GMT. All VoIP services are working properly on our end.

We've investigated the issue with our vendor and will be implementing a solution in the coming days based on their recommendation..

Kind Regards

NTES Team
Posted May 16, 2023 - 15:49 IST
Update
Dear Clients,

Services are coming back online. We're investigating the root cause.
Posted May 16, 2023 - 12:48 IST
Investigating
Dear clients,

We're currently experiencing an issue with our VoIP services. Our engineers are currently investigating the issue.

We'll follow up as we get more information
Posted May 16, 2023 - 12:42 IST
This incident affected: Voice / SIP Services.