Voice trunk failure
Incident Report for NTES IT Support
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 19:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 18:37 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2023 - 18:24 IST
Investigating
We are currently investigating this issue.
Posted Oct 26, 2023 - 18:23 IST
This incident affected: Voice / SIP Services.