Inbound Issues from one Carrier
Incident Report for NTES IT Support
Resolved
Carrier applied and fixed the issue.
Posted Sep 29, 2022 - 12:42 IST
Identified
We have reports of inbound issues from one carrier. The carrier is working on that issue currently. Calls are sometimes disconnecting or routed incorrectly. We await an update from that team and will update this status accordingly.
Posted Sep 29, 2022 - 10:48 IST
This incident affected: Voice / SIP Services.